OS X 10.9 Prerelease Builds

Please note that these are links to prerelease (beta) software.

Use at your own risk! Keep a a backup of critical data.

These builds are not fully tested and may contain stability issues and other bugs. We will try to document known issues and fixes as they occur.

Reporting issues

Please start new discussions on our support forums to report issues. Please note the OS Version and build number you are working with and describe the issue in as much detail as possible.

MailTags 4

Requires OS X 10.8 or 10.9

Most Recent Version

Earlier Versions

Mail Act-On 3

Requires OS X 10.8 or 10.9

We released Mail Act-On 3 officially at the beginning of March. A trial download can be claimed from our main Mail Act-On page.

Mail Perspectives

Requires OS X 10.7 - 10.9

Most Recent Version

Earlier Versions


Any Questions? Start a support discussion.